Systems Incident
Resolved
Technical issues in our systems have been mitigated and monitored during an incubation period. All services are back to normal and fully operational.

Please excuse the degraded operations and thank you very much for your patience. Our team is working hard on the mitigation and investigation of the exact root causes and necessary changes will be applied swiftly.

Feel free to contact us if you've got questions.
E-Mail: consulting@azeti.net
Web: https://customer.azeti.net

Sincerely,
Your azeti Team
Posted May 20, 2020 - 20:35 CEST
Update
The unexpected technical issues are resolved and we are applying up close monitoring to verify the operations.

Our team will update the incident status after this period of monitoring.
Posted May 19, 2020 - 20:04 CEST
Monitoring
The unexpected technical issues are resolved and we are applying up close monitoring to verify the operations.

Our team will update the incident status after this period of monitoring.
Posted May 19, 2020 - 20:02 CEST
Identified
Our team identified the cause of the degraded operations and are resolving it currently.
Posted May 19, 2020 - 19:31 CEST
Investigating
We are experiencing technical issues within our systems and are currently investigating and mitigating the problems. Our team will update you shortly.
Posted May 19, 2020 - 17:28 CEST
This incident affected: Frontend, Backend, MQTT Broker, and APIs.