Degradation of service
Resolved
We want to close this incident as we already have an other incident, Abnormalities in our cloud. Which has same information and we don't want to duplicate.
Posted Sep 18, 2019 - 16:33 CEST
Monitoring
We did, a upgradation of version on our ActiveMQ yesterday, which has stabilized the Enqueue, and keenly monitoring it now.
Posted Sep 17, 2019 - 10:33 CEST
Update
We have started to test on our staging environment, to check the results of it.
Posted Sep 09, 2019 - 17:07 CEST
Update
We are in process of finding the logs for the cause of it, but there must some other or additional criteria. We are planning to reoccur the same scenario in our staging.
Posted Sep 06, 2019 - 17:39 CEST
Investigating
Investigating
Due to an unforeseen update of a plugin, we had a degradation of server yesterday (04th of Aug) at 19:15 P.M. which lasted until the 04th of Aug until 23:20 P.M.
We are closely monitoring our systems to make sure everything is working as intended.
Posted Sep 05, 2019 - 20:54 CEST
This incident affected: Backend and MQTT Broker.